Skip to content

Commit dde5c43

Browse files
committed
change biga to demo
1 parent 3dab2b7 commit dde5c43

File tree

2 files changed

+15
-6
lines changed

2 files changed

+15
-6
lines changed

cdk.context.json

+10-1
Original file line numberDiff line numberDiff line change
@@ -1,3 +1,12 @@
11
{
2-
"availability-zones:account=743600277648:region=eu-central-1": ["eu-central-1a", "eu-central-1b", "eu-central-1c"]
2+
"availability-zones:account=743600277648:region=eu-central-1": [
3+
"eu-central-1a",
4+
"eu-central-1b",
5+
"eu-central-1c"
6+
],
7+
"availability-zones:account=743600277648:region=eu-north-1": [
8+
"eu-north-1a",
9+
"eu-north-1b",
10+
"eu-north-1c"
11+
]
312
}

configuration/admin/admin.cfg

+5-5
Original file line numberDiff line numberDiff line change
@@ -464,17 +464,17 @@ for branch in meta_aws_demos_supported_branches:
464464
meta_aws_release_factory.addStep(steps.ShellCommand(
465465
command=['/bin/bash', '-c', '''. init-build-env &&
466466
set -euxo pipefail &&
467-
for d in $(get_devices);
468-
do BB_ENV_PASSTHROUGH_ADDITIONS="SSTATE_DIR $BB_ENV_PASSTHROUGH_ADDITIONS" SSTATE_DIR="/sstate" BUILD_DEVICE=$d bitbake aws-biga-image ;
467+
for d in $(get_demos);
468+
do BB_ENV_PASSTHROUGH_ADDITIONS="SSTATE_DIR $BB_ENV_PASSTHROUGH_ADDITIONS" SSTATE_DIR="/sstate" BUILD_DEVICE=$d bitbake aws-demo-image ;
469469
done '''],
470-
name="build aws-biga-image",
471-
description="build aws-biga-image for all BUILD_DEVICEs"))
470+
name="build aws-demo-image",
471+
description="build aws-demo-image for all BUILD_DEVICEs"))
472472

473473
meta_aws_release_factory.addStep(steps.ShellCommand(
474474
command=['/bin/bash', '-c', '''. init-build-env &&
475475
set -euxo pipefail &&
476476
META_AWS_PACKAGES=$(find ../layers/sw/meta-aws -name *.bb -type f | sed 's!.*/!!' | sed 's!.bb!!' | sed 's!_.*!!' | sort | uniq | sed -z $'s/\\\n/ /g') &&
477-
for d in $(get_devices);
477+
for d in $(get_demos);
478478
do BB_ENV_PASSTHROUGH_ADDITIONS="SSTATE_DIR $BB_ENV_PASSTHROUGH_ADDITIONS" SSTATE_DIR="/sstate" BUILD_DEVICE=$d
479479
bitbake ${META_AWS_PACKAGES};
480480
done '''],

0 commit comments

Comments
 (0)