We read every piece of feedback, and take your input very seriously.
To see all available qualifiers, see our documentation.
1 parent cc05a60 commit 21841d3Copy full SHA for 21841d3
CMakeLists.txt
@@ -463,6 +463,7 @@ if (LLAMA_KOMPUTE)
463
464
if (EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/kompute/CMakeLists.txt")
465
message(STATUS "Kompute found")
466
+ set(KOMPUTE_OPT_LOG_LEVEL Error CACHE STRING "Kompute log level")
467
add_subdirectory(kompute)
468
469
# Compile our shaders
kompute/src/logger/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 3.20)
2
3
set(LOGGER_SOURCES Logger.cpp)
4
5
-add_library(kp_logger ${LOGGER_SOURCES})
+add_library(kp_logger STATIC ${LOGGER_SOURCES})
6
7
# Define log levels in code
8
add_compile_definitions(KOMPUTE_LOG_LEVEL_TRACE=0)
0 commit comments